通达信短线卖出副图指标公式

通达信精准短线买卖副图通达信公式指标

第二天即可,只要你不是周五买的

求大神给个通达信短线公式要有买卖点,无未来函数,成功率高!

群众都求

请教大神,怎样把通达信每天的每笔均量做成副图指标?求公式,急啊!!!

A1:=DYNAINFO(50);
A2:=V*100;
JL:A2/A1;
JL5:MA(JL,5);

如何导入通达信出色买卖波段王副图指标公式

通达信软件,打开以后,注意左上角“功能”点开。
功能树的中间部分,有个“公式系统”-->打开“公式管理器”。
注意右侧“导入公式”,就是它了。
注意导入的位置,不然生手会找不到公式的。

请问各位有没有比较好的炒股短线卖出指标或者条件选股。我用的是通达信。

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
A:=(3*C+H+L+O)/6;
XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382;
YCZXH:=(MA(HHV(A,2),5)+MA(HHV(A,2),13)+MA(HHV(A,2),21)+MA(HHV(A,2),32))/4;
YCZXL:=(MA(LLV(A,2),5)+MA(LLV(A,2),13)+MA(LLV(A,2),21)+MA(LLV(A,2),32))/4;
SMH:=EMA(YCZXH,21);
SML:=EMA(YCZXL,21);
SMJ:=(SML+SMH)/2;
PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;
A1:=EMA(PJ,3),COLOR004000;A2:=EMA(PJ,5);
A3:=EMA(PJ,7),COLOR004000;A4:=EMA(PJ,9);
A5:=EMA(PJ,11);
LX:=REF(XJ,1);
ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;
KX1:=(CLOSE>=OPEN) AND ZD>=50;
KX2:=(CLOSE<OPEN) AND ZD>=50;
KX3:=(CLOSE>=OPEN) AND ZD<50;
KX4:=(CLOSE<OPEN) AND ZD<50;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1;
均价线:=AMOUNT/V/100;
均价线2:=MA(均价线,3);
均价线5:=MA(均价线,5);
均价线10:=MA(均价线,10);
均价线30:=MA(均价线,30);
XG:C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
AND REF(均价线2,2)<REF(均价线2,3) AND 选股 AND VAR19 AND REF(KDJ.J,1)<0 AND KDJ.J>0;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

哪个指标做短线最好用?

金牌短线技术是一套攻击力很强,稳定性较高的短线炒作技巧,只要出现标准规范的图形。2到5天内可获利10——30%。并且市场运用机会较多,成功率高达90%以上,是轮炒个股的最佳选择。选股时间:30分钟K线图 移动平均线:把30分钟的移动平均线参数设定为:13、77、99.特殊图形: 一、大前提:以13均线的形态为准,以77均线、99均线基本走平或粘合走平为前提。 二、图形分类: ①高低脚:13均线出现双底形态,以左脚低,右脚高为有效图形,做右脚时最好无量,试探买入点为在底部形成后,K线以小阴小阳方式运行在13均线之上,同时MACD的DIF已金叉MACD,加仓买入点为出现放量阳线站到三均线之上,MACD的红柱拉长之时。 ②三线粘: 所谓“三线粘”不是一个绝对的粘合概念,在观察本图形时请缩小一档图形,只要13、77、99三均线基本上在一个很小的窄幅范围内水平运行就可,完全粘合最佳,关键是“三线粘其间最好是无量做形态”。本图形又包括三个类型: A:线上粘:13平均线在77、99之上平行、水平运行。 B:线中粘:13均线在77、99两均线之间的空隙中基本水平运行。 C:线下粘:13均线在77、99之下平行、水平运行。本图形的买入点是在粘合运行(或平行运行)的末期,MACD金叉后红柱持续拉长,股价出现放量的中小阳线,放量是相对前面的量相对而言,没有硬指标),站在三均线之上就可以买进. ③锅底形(也称圆弧底包括二个类型): A:园锅底:13均线形成一个标准的小圆弧底,股价由锅底外运行到锅底内,即股价由均线下方运行到均线上方,K线以小阴小阳最佳,(阳多阴少更佳),无量做锅底最好。若股价在13均线上方运行并且偏离13均线过大,此时介入要慎重。 待回调到13日线处(未跌破13日线)可择机介入。 B:平锅底:13均线形成一个相对平坦的水平底,股价也是由锅底外运行至锅底内,以小阴小阳的方式最佳 (阳多阴少更佳),本图形的试探买入点是股价运行到锅底内,MACD已金叉时可小量买入待涨,加仓买入点是在股价放量站到期77、99均线之上,同时MACD红柱加长之时。