通达信钻石买入预警技术指标,通达信预警公式大全

Q1:通达信最好的买入技术指标是什么

通达信三色柱买入指标公式,图片演示在下面网址里.
Y1:=LLV(L,17);
Y2:=SMA(ABS(L-REF(L,1)),17,1);
Y3:=SMA(MAX(L-REF(L,1),0),17,2);
Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));
STICKLINE(CROSS(Q,0),15,0,4,0), , COLORYELLOW;
强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW;
Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINETHICK2;
STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;
加强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;
VAR2:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
天:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,2));
地:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,1));
STICKLINE(地>天 AND 地<0,10,0,1,0),COLORRED;
开始拉升:STICKLINE(地>天 AND 地<0,10,0,1,0)=1,COLORRED;

Q2:请高手帮忙把通达信这个技术指标公式转化成条件选股公式,要求是当买入等于30时预警

朋友,以下是你要的选股公式:
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V4:=SMA(V3,2,1);
V5:=SMA(V4,2,1);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
ZM:V7 AND COUNT(V7,3)=1;

Q3:股票预警公式问题 我要预警大单买入的公式 大单的多少可以自己调节 通达信的 谢谢!!

{1.均线预警}
CROSS(CLOSE,MA(CLOSE,N)) OR CROSS(MA(CLOSE,N),CLOSE);
{这个是股价上穿或下穿N日均线时的语句,新建一个条件选股公式,建公式的时候,把N作为参数填进参数表,最小,最大,缺省分别填上1,250,5,然后给公式取个名字保存起来。之后点开“条件预警”的设置项,将你建的公式选进去,再选上全部股票就可以做到你要的东西}
{2.均线附近选股}
RANGE(CLOSE,MA(CLOSE,N)*0.995,MA(CLOSE,N)*1.005);
{一样,新建一个选股公式,填好参数表,取个名字保存起来,就可以用了,这里帮你定义的“均线附近”是均线上下0.5%,你可以按你自己的想法去修改这个范围}
{3.补充……你想预警6条均线,把语句复制6次,参数N改成N1,N2...N6,语句之间用OR 连接就行了}
CROSS(CLOSE,MA(CLOSE,N1)) OR CROSS(MA(CLOSE,N1),CLOSE) OR
CROSS(CLOSE,MA(CLOSE,N2)) OR CROSS(MA(CLOSE,N2),CLOSE) OR
CROSS(CLOSE,MA(CLOSE,N3)) OR CROSS(MA(CLOSE,N3),CLOSE) OR
CROSS(CLOSE,MA(CLOSE,N4)) OR CROSS(MA(CLOSE,N4),CLOSE) OR
CROSS(CLOSE,MA(CLOSE,N5)) OR CROSS(MA(CLOSE,N5),CLOSE) OR
CROSS(CLOSE,MA(CLOSE,N6)) OR CROSS(MA(CLOSE,N6),CLOSE);

Q4:请高手把这通达信指标 的买入信号 改成预警公式 谢谢

MA05:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
五日乖离率:=(C-MA05)/MA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;
买入:FILTER(MR,10);

Q5:通达信的预警公式可以自动将预警买的股票提示卖出吗

通信达最右角最下面右角第2个图标,点进去点击添加预警股票,设置预警买卖价格,就OK了。

Q6:通达信趋势买卖公式变成预警公式?

XMA是通达信未来函数!!!不建议用这个指标预警!!!